This article is for an older version of the plugin
If you're looking for the latest version of the documentation, click here

Minimum requirements

Version numbers of required applications and extensions to run WP Full Stripe.

The plugin requires the following applications:

  • WordPress v4.0+
  • MySql v5.0+
  • PHP v5.6.20+

Furthermore, the plugin requires also the below listed PHP extensions:

Still not finding the solution?

Our support team is happy to help you.

Contact support

Feature requests are always welcome!
We consider each feature request carefully, and examine how it fits the roadmap for the plugin.