WP Full Stripe minimum requirements

Your WordPress environment must meet the following minimum requirements to run WP Full Stripe:

  • WordPress 4.0+
  • MySql 5.0+
  • PHP 5.3+

Furthermore, the plugin requires the following PHP extensions to run properly:

Determining version numbers

For the WordPress version number, check out the footer on the Dashboard:
WP Full Stripe minimum requirements - Check out the WordPress version number in the footer on the Dashboard

For determining the PHP and MySql version numbers, the easiest way is to dump the output of the phpinfo() function to page.
Please refer to the Finding server info article on wordpress.org for more details.

in Getting started